Issue
Administrator console or a client shows the message "The specified Tenant does not exist or has been deleted."
In some cases, this message occurs as a result of installing Surveyor 6, then pointing Surveyor to a database that is different than the database originally set during installation, and then opening the Administrator console.
Related Steps
- Install Surveyor 6.
- Edit C:\Program Files (x86)\Verdiem\Surveyor\Configuration\Verdiem.Enterprise.Common.config to point Surveyor at a different database.
- Open Surveyor Administrator.
The following message appears "The specified Tenant does not exist or has been deleted."
Cause
The GUID for the database has changed.
Solution
Stop and restart the World Wide Web Publishing Service in Services.